Back to overview
Degraded

Degraded data processing

Dec 01 at 07:54am PST
Affected services
Dashboard

Resolved
Dec 01 at 12:44pm PST

The issue has been resolved. Sincerest apologies for any inconvenience. Please reach out to hello@logtail.com if you need any help.

Created
Dec 01 at 07:54am PST

Hi, we're experiencing a delay in data processing for some users. We'll update you on the resolution progress.