Get in touch
Back
Degraded

Delayed data processing

Started 7 Aug at 09:24am PDT, resolved 7 Aug at 11:56am PDT.

Backend processing health
Resolved

The issue has been fixed and everything looks good on our side now.
Questions? Please let us know at hello@logtail.com.

Posted 7 Aug at 11:56am PDT.
Created

Some of our users might experience delayed processing of new logs due to a partial outage of one of our cloud providers. We'll update you as the situation develops. Thank you for your understanding.

Posted 7 Aug at 09:24am PDT.