Get in touch
Back
Degraded

Delayed data processing

Started 10 Oct at 08:25am PDT, resolved .

Backend processing health
Resolved

The issues have been resolved. We're very sorry for the inconvenience - we're working hard on making improvements to our platform so that these incident's don't happen again.

If you have ongoing issues, please let us know at hello@logtail.com.

Posted .
Re-appeared

We're seeing the issue re-appear again.

Posted .
Resolved

The issues have been resolved. Sorry for any inconvenience.

Posted .
Created

Hi, we're experiencing a delay in data processing. Your Live Tail may not show recent data, but no data loss will be experienced and all data will be processed.

Posted 10 Oct at 08:25am PDT.