Get in touch
Back
Degraded

Delayed data processing

Started 10 Oct at 09:55pm PDT, resolved 12 Oct at 11:07pm PDT.

Resolved

The issues have been resolved. Thanks for understanding and sorry for any inconvenience.

Posted 12 Oct at 11:07pm PDT.
Created

Hi, we're seeing elevated errors in our data processing pipeline leading to delays on insert. No logs are lost, but they may not appear right away on Live Tail/Grafana. Sorry for the issues

Posted 10 Oct at 09:55pm PDT.