Get in touch
Back
Degraded

Backend processing is degraded

Started , resolved .

Resolved

The degradation of the system has been dealt with. All logs should be back-processed and flowing again. Sorry for any inconvenience.

Posted .
Created

Hi, we're dealing with an issue causing logs to be temporarily inaccessible on the Logtail platform, caused by the previous maintenance. We're sorry for any inconvenience, and we'll update this report once we're back to 100% health.

Posted .