Get in touch
Back
Degraded

Backend processing is delayed

Started , resolved .

Resolved

We're done with the infrastructure updates. Sorry for any inconvenience.

Posted .
Created

Hi, we’re still seeing elevated errors coming from our infrastructure, that may cause errors in Live Tail and Grafana. We’ll post an update once we know more. Sorry for the inconvenience.

Posted .