Get in touch
Back
Degraded

Degraded data processing

Started 30 Mar at 04:11am PDT, resolved 30 Mar at 01:24pm PDT.

Dashboard
Resolved

Issue has been solved. We're sorry for the inconvenience caused.

Need more help? Please reach out to hello@logtail.com.

Posted 30 Mar at 01:24pm PDT.
Updated

Most Logtail accounts are now fully functional. We're still working on resolving the remaining delays.

Posted 30 Mar at 07:29am PDT.
Created

We're experiencing delays in new data processing for most Logtail accounts. We have identified the root cause and are working on resolving the incident.

Need help? Let us know at hello@logtail.com. Sincerest apologies for the trouble!

Posted 30 Mar at 04:11am PDT.