Get in touch
Back
Degraded

Degraded data processing

Started 2 Apr at 01:18am PDT, resolved 3 Apr at 01:32am PDT.

Dashboard
Resolved

All issues have been dealt with, and new logs are being processed for all accounts again. Sincerest apologies for the trouble!

Posted 3 Apr at 01:32am PDT.
Created

We're experiencing delays in new data processing for most Logtail accounts. We have identified the root cause and are working on resolving the incident.

Need help? Let us know at hello@logtail.com. Sincerest apologies for the trouble!

Posted 2 Apr at 01:18am PDT.